Root Password not accepted using SSH Login

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Root Password not accepted using SSH Login

ianarman
Hi,

I'm unable to login to my ITUS 1.0 Shield using SSH.

I've attempted once, however, many months ago.

I attempted to reset the ITUS Shield to factory defaults, although I can still login to 'Luci' (the web app), using my former password.

Essentially, the default password:

admin
itus

Doesn't get reset during a factory reset...  so was the device even reset?

either way, I'd like to login to the Shield using SSH, to upgrade to 1.51, as I've recently discovered this quite active Itus Community.


ian
Reply | Threaded
Open this post in threaded view
|

Re: Root Password not accepted using SSH Login

Hans
Administrator
ianarman wrote
I'm unable to login to my ITUS 1.0 Shield using SSH. I've attempted once, however, many months ago.

I attempted to reset the ITUS Shield to factory defaults, although I can still login to 'Luci' (the web app), using my former password.

Essentially, the default password: admin/itus

Doesn't get reset during a factory reset...  so was the device even reset?

either way, I'd like to login to the Shield using SSH, to upgrade to 1.51, as I've recently discovered this quite active Itus Community.
Hi Ian,

factory reset is done via pressing the reset button (back of Shield) for ~20 seconds during power up. Maybe here it went wrong.
This will revert back the software to default, let it run for about 5 - 10 minutes.

LuCI (web access) should be admin/itus afterwards but SSH/WinSCP will require root/itus (root!!!) for access.

If you still have access to LuCI, try to set it to advanced mode and then perform the factory reset via LuCI.

cheers, Hans
Using Shield Pro v1, Chaos Calmer, FW 1.51 SP1, Bridge Mode

2nd Shield as Sandbox, Chaos Calmer, FW 1.51 SP1 + hotfixes
Reply | Threaded
Open this post in threaded view
|

Re: Root Password not accepted using SSH Login

ianarman
Hi Hans,

I've been able to login to the Itus Shield, both using Luci, and SSH.

Since, I had no issues logging into Luci, my issue was the inability to login through SSH.

I was using the wrong username "admin", instead of "root".

Here please see a screenshot of the ITUS Shield, from PUTTY.