OpenSSL now at version 1.0.2j

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenSSL now at version 1.0.2j

user8446
Administrator
https://downloads.openwrt.org/snapshots/trunk/octeon/generic/packages/base/openssl-util_1.0.2j-1_octeon.ipk

Update with opkg install ../openssl-util_1.0.2j-1_octeon.ipk
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: OpenSSL now at version 1.0.2j

harpss1ngh
Thanks!

Are there any other packages in that repository we can patch? Too bad there isn't a snort package there for octeon...
Reply | Threaded
Open this post in threaded view
|

Re: OpenSSL now at version 1.0.2j

Wisiwyg
In reply to this post by user8446
user8446 wrote
Thank you!
Shield Pro v1, Chaos Calmer, FW 1.51 SP1, v8.3.2, Bridge Mode
Reply | Threaded
Open this post in threaded view
|

Re: OpenSSL now at version 1.0.2j

user8446
Administrator
In reply to this post by harpss1ngh
harpss1ngh wrote
Thanks!

Are there any other packages in that repository we can patch? Too bad there isn't a snort package there for octeon...
Snort is in there for octeon but it's v2.9.7.2 which is what we already have. Hopefully it'll be updated to the latest.
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: OpenSSL now at version 1.0.2j

Wisiwyg
Is this an updated version?

https://downloads.openwrt.org/snapshots/trunk/octeon/generic/packages/packages/snort_2.9.7.2-4_octeon.ipk

running "snort -V" at command line provides the following for my current system:

[email protected]:~# snort -V

   ,,_     -*> Snort! <*-
  o"  )~   Version 2.9.7.2 GRE (Build 177)
   ''''    By Martin Roesch & The Snort Team: http://www.snort.org/contact#team
           Copyright (C) 2014 Cisco and/or its affiliates. All rights reserved.
           Copyright (C) 1998-2013 Sourcefire, Inc., et al.
           Using libpcap version 1.5.3
           Using PCRE version: 8.36 2014-09-26
           Using ZLIB version: 1.2.8

does the "-4" represent an incremental update? TIA
Shield Pro v1, Chaos Calmer, FW 1.51 SP1, v8.3.2, Bridge Mode