Forum improvements?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
18 messages Options
Reply | Threaded
Open this post in threaded view
|

Forum improvements?

Hans
Administrator
Hi all

User8446 has setup this forum with currently two sub-forums. I am helping him out with supporting the forum where possible.

What would you like to see changed or improved in the forum?

Note: https:// access is not possible with this free Nabble service.
Using Shield Pro v1, Chaos Calmer, FW 1.51 SP1, Bridge Mode

2nd Shield as Sandbox, Chaos Calmer, FW 1.51 SP1 + hotfixes
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

Roadrunnere42
How about a Tutorial  section.

Is it possible to have a better login page without the big yellow triangle. i think it would be off putting to new users to the forums.

Have the latest post at the top of the page instead of the bottom ( pain scrolling down).

I do like the white text on black back ground.

keep up the good work.
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

jeffs123
Adding time stamps of the last post to the topics pages would be handy if that's available.

Edit: Not sure if it was just old cached data but it looks like timestamps are showing up now.  Please disregard.
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

user8446
Administrator
In reply to this post by Roadrunnere42
I'm not seeing the yellow triangle you mentioned?

Thanks Hans for the nice contrasting color scheme!
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

Roadrunnere42
This is the screen I get every time I login. using Linux with Firefox

start_screen.png
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

user8446
Administrator
This post was updated on .
This is produced by the CDN. What country are you in? It will also do a captcha if it detects something such as an invalid or missing user agent string or thinks you're a bot.
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

ben0a
I do have the same problem.
I'm in france and it happens on both adsl or LTE. All the time.

This and the popups.
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

Hans
Administrator
In reply to this post by Roadrunnere42
Roadrunnere42 wrote
How about a Tutorial  section.
Created and moved the HowTo/Manuals to this section too

Have the latest post at the top of the page instead of the bottom ( pain scrolling down).
This should possible using NAML (See this link for NEWS function) but this seems to be a generic issue (link). As far as I can see, NAML doesn't use anchors .

Has anyone here used NAML before?


Using Shield Pro v1, Chaos Calmer, FW 1.51 SP1, Bridge Mode

2nd Shield as Sandbox, Chaos Calmer, FW 1.51 SP1 + hotfixes
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

user8446
Administrator
In reply to this post by ben0a
France should now be fixed.
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

ben0a
Yes, it is thank you!

smime.p7s (3K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

Roadrunnere42
In reply to this post by user8446
What does CDN stand for? and what is a missing user agent string?

I'm in England and have virgin media as internet provider
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

user8446
Administrator
UK fixed.

CDN (Content Delivery Network) : https://en.wikipedia.org/wiki/Content_delivery_network

Basically it serves up your web pages from a data center in your area as if we we're local instead of just one server location for everyone.

Your browser has a user agent string which has some basic identifying information. You can check yours: http://www.useragentstring.com/
Usually bots and crawlers won't have a standard user agent which generates that captcha. The CDN will also look for other attacks and basically filter those out. Snort on your shield will drop those too.
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: Forum improvements?

Gnomad
Can you please add a fix for Australia?
Think this is the cause of shell scripts being unable to download files direct from the site too.
Thanks!
Router 1.51 SP1, fw_upgrade v8.3.6
Reply | Threaded
Open this post in threaded view
|

Possible site malware/hack symptoms?

Gnomad
In reply to this post by Hans
Hi folks,
occasionally navigating around the forum, I find that links pop-up an "href.li" url before redirecting to "www.super-resume.com".  Anyone else experience this?

I've done a full local malware check & it only happens with this forum, so I'm wondering if the site or CDN might be infected..
Router 1.51 SP1, fw_upgrade v8.3.6
Reply | Threaded
Open this post in threaded view
|

Re: Possible site malware/hack symptoms?

user8446
Administrator
Australia should be better now.
I've seen those pop-ups too. All you have to do is click disable pop-up's. They are tied to Nabble, the forum engine.
Running in bridge mode, 1.51 SP1 fw
Reply | Threaded
Open this post in threaded view
|

Re: Possible site malware/hack symptoms?

Gnomad
Thanks for the Oz fix.
Think you're right, I see the resumé site is linked from the Nabble home page too.  I have (and prefer to keep) popups enabled to open in new tabs, so the alternative I went with was to add super-resume.com to our fancy Web Filter black lists
Router 1.51 SP1, fw_upgrade v8.3.6
Reply | Threaded
Open this post in threaded view
|

Re: Possible site malware/hack symptoms?

Wisiwyg
Yes, have seen super-resume.com as well.

Since i'm running bridge, web filter doesn't do anything.
Shield Pro v1, Chaos Calmer, FW 1.51 SP1, v8.3.2, Bridge Mode
Reply | Threaded
Open this post in threaded view
|

Re: Possible site malware/hack symptoms?

user8446
Administrator
Click as shown to disable the pop-up ad's:

Running in bridge mode, 1.51 SP1 fw